- News flash - Google / Github / (add more later) / does not support the open web!

home | blog | Teh Internet | guest blog |rants | placeholder | political | projects | Gwen and Liam | Citadel patched | Tools | Scouts


- Careful Chrome users, this search box might be "Not secure"



So, it would seem that anything outside the norm of browsers will get you blocked / limited access and or limited functionality, at these watering holes.
So, I think we should avoid them, if they are avoiding us. Lets do something better!

Github displays this for Midori - i.e. - the only game in town for RaspberryPi browsers unless you emulate...
Feel free to continually irritate the next generation of curious coders. Seems like a good idea.
Please note that GitHub no longer supports old versions of Safari.
We recommend upgrading to the latest Safari, Google Chrome, or Firefox.



[æ]