So, in 2017, Grub2 still can't boot md raid 1.2 with on lvm top of it?

home | blog | Teh Internet | guest blog |rants | political | projects | Gwen and Liam | Citadel patched | Tools | TMBG



In order to simplify a new build, I thought I would try to see if Grub would boot to layered md raid with lvm.
Seems no, I still need a /boot if going with metadata version 1.2.
I can't even see it in grub rescue with the module loaded.
Bummer.



[æ]